Ga naar inhoud

Motor valt uit


casanova72
 Share

Aanbevolen berichten

Motor valt uit

Hallo, het is alweer een tijd geleden dat ik hier was maar ik heb weer een probleem. 

De laatste 3 maanden valt de motor s'morgens na het starten als ik 'm even stationair laat lopen spontaan uit. Het is een z4 e85 uit 2003 2.5i. Als ik 'm start loopt hij meteen weer. Ik rij dan weg en binnen zo'n 300 meter valt de motor weer uit, en meteen weer aan omdat hij rolt. Bij warme motor is dit probleem weg. Nu reed ik vorige week weer s'morgens weg en valt hij geen 2x maar een keer of 6 uit de eerste 2 kilometer, en meteen weer aan. De 6e keer valt de motor weg en springt niet meer aan.proberen te starten maar springt niet meer aan. 'smiddags naartoe gereden om weg te slepen, toch nog even proberen te starten en start gelijk weer. De accu draait verder zonder problemen bij het starten de motor wel rond. Uit laten lezen en hij geeft alleen wat te lage waardes vanuit de accu. Er ligt een 56A accu in ipv 74A.kan het daar aan liggen? De 56A ligt er al 2 jaar in zonder problemen. Dit geeft het paneel aan. Komt iemand dit bekend voor? 

Screenshot_20210314-194627.jpg

aangepast door casanova72
Link naar reactie
Delen op andere sites

Al geprobeerd uit te lezen?

 

Te zwakke accu + lage temperatuur KAN een plausibele verklaring zijn, maar ‘t zou net zo goed een versleten sensor kunnen zijn...

Link naar reactie
Delen op andere sites

5 uren geleden, pimgmx zei:

Al geprobeerd uit te lezen?

 

Te zwakke accu + lage temperatuur KAN een plausibele verklaring zijn, maar ‘t zou net zo goed een versleten sensor kunnen zijn.

Ik heb 'm toch uit laten lezen. Hij geeft niks aan, alleen wat lage spanning. Maar kan het dat zijn dan? Ik weet zo snel niet welke accu er standaard in hoort. 

Link naar reactie
Delen op andere sites

Een accu met kleinere capaciteit zit natuurlijk sneller aan zn beperking dan een lekker dikke accu. Vul je kenteken in bij een accuboer online en er komt zo uit rollen wat je wel moet hebben, kwa capaciteit en bouwvorm.

Link naar reactie
Delen op andere sites

47 minuten geleden, Ewout zei:

Een accu met kleinere capaciteit zit natuurlijk sneller aan zn beperking dan een lekker dikke accu. Vul je kenteken in bij een accuboer online en er komt zo uit rollen wat je wel moet hebben, kwa capaciteit en bouwvorm.

Bedankt voor je antwoord. Maar ik rij al 3 jaar met een 56A accu. Nooit problemen gehad. Ik heb hier naar de bmw dealer gebeld, ze vragen me naar het chassis nummer, en daar krijgen ze niet eruit welke accu er standaard in m'n z4 hoort. Als ik m'n kenteken m'n ingeef bij bijvoorbeeld winparts dan krijg ik 56A,60A,en 72A accu's wat voor mijn auto zou zijn. Dus waar moet ik 't verder nog zoeken? Maar ik vraag mij af of het in dit geval de accu is wat mijn motor zo uit het niets doet wegvallen. Daar kom ik komende dagen wel achter. Ik hoop alleen niet dat hij weer uitvalt wanneer ik s'morgens 2/3 kilometer van m'n woning vandaan ben, want dan kan ik weer een half uur terug naar huis lopen. Er komt nu iig een Bosch 74A accu in. Morgen pik ik 'm op, dus we zullen zien. 

19 uren geleden, pimgmx zei:

Al geprobeerd uit te lezen?

 

Te zwakke accu + lage temperatuur KAN een plausibele verklaring zijn, maar ‘t zou net zo goed een versleten sensor kunnen zijn...

Welke sensor zou ik aan moeten denken dan denk jij? 

aangepast door casanova72
Link naar reactie
Delen op andere sites

Nou laat je ons een plaatje zien met storingslampjes bij stilstaande motor......

Dat acculampje brandt dat wellicht ook (zwakjes) bij draaiende motor? Kan het zijn dat de toch al niet te sterke accu niet of maar mager geladen wordt?

Hoeveel km's heeft de dynamo gedraaid? Dat je ontstekingssysteem uitvalt bij een (te) lage accuspanning lijkt me niet vreemd, zeker als je ook nog veel secundair vermogen af neemt bijv. verlichting; ventilator; stoelverwarming; achterruitverwarming, enz.

Het kan dus maar zo zijn dat met een grotere (nieuwe) accu het in eerste instantie erop lijkt dat het probleem opgelost is. Zeker als het weer beter wordt en er met minder verbruikers gereden gaat worden. Maar, met een slechte dynamo (wordt uiteraard steeds slechter), dan komt het euvel hoe dan ook terug....

Dynamo testen is geen overbodige luxe lijkt me. Succes.

Link naar reactie
Delen op andere sites

3 uren geleden, casanova72 zei:

Maar ik rij al 3 jaar met een 56A accu. Nooit problemen gehad

Accu's hebben een eindige levensduur, 3 jaar is aan de korte kant maar 't zou niet de eerste zijn die ver 'op' is bij die leeftijd.

 

3 uren geleden, casanova72 zei:

Welke sensor zou ik aan moeten denken dan denk jij? 

Zonder uitlezen van de auto en/of doormeten van individuele sensors is dat trial and error vanachter mijn toetsenbord, daar waag ik me liever niet aan. 
Een versleten krukassensor is een klassieker voor problemen met slecht lopen/afslaan, maar hoeft het in jouw geval helemaal niet te zijn...
 

48 minuten geleden, Horus zei:

Dynamo testen is geen overbodige luxe lijkt me. Succes.

Wat Horus zei: een goede accu blijft alleen goed als die gevoed wordt door een goed werkende dynamo & spanningsregelaar.

Aanvullende tip: kijk bij vervangen van de accu meteen naar de polen/aansluitingen: vuil of corrosie zijn ook mogelijke oorzaken voor 'verlies'...



 

  • Thanks 1
Link naar reactie
Delen op andere sites

1 uur terug, Horus zei:

Nou laat je ons een plaatje zien met storingslampjes bij stilstaande motor......

Dat acculampje brandt dat wellicht ook (zwakjes) bij draaiende motor? Kan het zijn dat de toch al niet te sterke accu niet of maar mager geladen wordt?

Hoeveel km's heeft de dynamo gedraaid? Dat je ontstekingssysteem uitvalt bij een (te) lage accuspanning lijkt me niet vreemd, zeker als je ook nog veel secundair vermogen af neemt bijv. verlichting; ventilator; stoelverwarming; achterruitverwarming, enz.

Het kan dus maar zo zijn dat met een grotere (nieuwe) accu het in eerste instantie erop lijkt dat het probleem opgelost is. Zeker als het weer beter wordt en er met minder verbruikers gereden gaat worden. Maar, met een slechte dynamo (wordt uiteraard steeds slechter), dan komt het euvel hoe dan ook terug....

Dynamo testen is geen overbodige luxe lijkt me. Succes.

Dankjewel voor je antwoord, hier kan ik wel wat mee denk ik. Ik ga ns kijken of ik de dynamo kan laten testen. Moet deze hiervoor gedemonteerd worden of kan dat ook zo op een of andere manier? 

aangepast door casanova72
Link naar reactie
Delen op andere sites

1 minuut geleden, casanova72 zei:

Moet deze hiervoor gedemonteerd worden of kan dat ook zo op een of andere manier? 

Niet nodig. 
Een goed geoutilleerde garage kan accu én dynamo testen zonder de boel te hoeven demonteren.

  • Thanks 1
Link naar reactie
Delen op andere sites

Je kunt zelf ook prima je dynamo testen enige dat je nodig hebt is een simpele multimeter. Meet bij draaiende motor de spanning over de accupolen, deze moet minimaal 13.4v zijn anders werkt je dynamo niet goed.  Verder is 56Ah aan de kleine kant maar dit zorgt er eerder voor dat de auto slecht start, niet dat de auto na het starten weer uitvalt.

 

Ik denk eerder dat het aan een sensor ligt en niet aan de accuspanning. Welke sensor? Niet te zeggen, jouw auto heeft er verscheidene die allemaal hetzelfde resultaat kunnen geven bij haperingen (nokkenassensor, krukassensor, etc). De dealer kan eenvoudig de foutcodes uitlezen voor je.

aangepast door MadMarky
  • Thanks 1
Link naar reactie
Delen op andere sites

4 uren geleden, MadMarky zei:

Je kunt zelf ook prima je dynamo testen enige dat je nodig hebt is een simpele multimeter. Meet bij draaiende motor de spanning over de accupolen, deze moet minimaal 13.4v zijn anders werkt je dynamo niet goed.  Verder is 56Ah aan de kleine kant maar dit zorgt er eerder voor dat de auto slecht start, niet dat de auto na het starten weer uitvalt.

 

Ik denk eerder dat het aan een sensor ligt en niet aan de accuspanning. Welke sensor? Niet te zeggen, jouw auto heeft er verscheidene die allemaal hetzelfde resultaat kunnen geven bij haperingen (nokkenassensor, krukassensor, etc). De dealer kan eenvoudig de foutcodes uitlezen voor je.

Allereerst bedankt voor je heldere antwoord en het meedenken. Ik heb de auto vanmiddag opgehaald bij m'n garagehouder, hij heeft er een nieuwe boschaccu ingezet 74A. De oude 56A gaf te lage spanning, iets van 11,4v. De nieuwe geeft idd 13,4v dus dat is al goed.dus de dynamo is het ook niet. Het uitvallen doet hij nog steeds bij koude motor. En geeft ook geen foutcode hierop. Er is ons opgevallen dat op het moment van uitvallen ergens rechts onder het dashboard iets hoort klikken, eigenlijk een soort dubbelklik.je zou zeggen dat er ergens iets van spanning wegvalt tijdens dat klikgeluid. Zegt dit jou misschien iets? Nogmaals bedankt voor het meedenken. 

aangepast door casanova72
Link naar reactie
Delen op andere sites

Lijkt mij toch echt het klassieke standaard probleem van een defecte in of uitlaat nokkenas sensor.

Een standaard kwaal bij deze motoren nu ze ouder worden.

Of wellicht je brandstof pomp die aan het begeven is, maar dat is een wilde gok van mij.

aangepast door bofkont
  • Thanks 1
Link naar reactie
Delen op andere sites

Hoe gaat het uitvallen? Loopt de auto van te voren goed stationair en valt dan plotseling dood of gaat het stil vallen gepaard met stotteren?

Link naar reactie
Delen op andere sites

7 uren geleden, Casper355 zei:

Hoe gaat het uitvallen? Loopt de auto van te voren goed stationair en valt dan plotseling dood of gaat het stil vallen gepaard met stotteren?

Rijd en start perfect. Je merkt niks. Maar met koude start en stationair draaien na een seconde of 30 valt hij zomaar uit. Start daarna meteen weer goed. Ik rij dan weg en in de eerste 500 meter valt hij opeens weer weg zonder vooraf stotteren. Maar omdat hij dan  rolt, springt hij ook meteen weer aan. En dit doet hij dan een keer of 2 met koude motor. Daarna is het weg. 

Link naar reactie
Delen op andere sites

Dan denk ik dat de brandstoftoevoer wordt gestopt, anders zou hij meestal stotterend uitvallen als er sprake is van slechte ontsteking. Aangezien je ook helemaal geen foutcodes hebt is het lastig zoeken. 

 

Je zegt dat je iets hoort klikken rechts in de buurt van het dashboard als hij uitvalt, dan gok ik op een relais wat niet goed werkt. Heb even op realoem gekeken en het relais van de brandstofpomp en de mistlampen zijn hetzelfde, wissel deze anders eens om. https://www.realoem.com/bmw/enUS/showparts?id=BT11-EUR-03-2004-E85-BMW-Z4_22i&diagId=61_4108 https://www.realoem.com/bmw/enUS/showparts?id=BT11-EUR-03-2004-E85-BMW-Z4_22i&diagId=61_4110 

  • Thanks 1
Link naar reactie
Delen op andere sites

46 minuten geleden, Casper355 zei:

Dan denk ik dat de brandstoftoevoer wordt gestopt, anders zou hij meestal stotterend uitvallen als er sprake is van slechte ontsteking. Aangezien je ook helemaal geen foutcodes hebt is het lastig zoeken. 

 

Je zegt dat je iets hoort klikken rechts in de buurt van het dashboard als hij uitvalt, dan gok ik op een relais wat niet goed werkt. Heb even op realoem gekeken en het relais van de brandstofpomp en de mistlampen zijn hetzelfde, wissel deze anders eens om. https://www.realoem.com/bmw/enUS/showparts?id=BT11-EUR-03-2004-E85-BMW-Z4_22i&diagId=61_4108 https://www.realoem.com/bmw/enUS/showparts?id=BT11-EUR-03-2004-E85-BMW-Z4_22i&diagId=61_4110 

Top, ik ga ns proberen deze om te wisselen, kan ik daarbij onder de motorkap? Of moet ik daar bij komen via het dashboard kastje? 

Link naar reactie
Delen op andere sites

 

33 minuten geleden, casanova72 zei:

Top, ik ga ns proberen deze om te wisselen, kan ik daarbij onder de motorkap? Of moet ik daar bij komen via het dashboard kastje? 

Via het dashboardkastje, zit als het goed is op de achterkant van de zekeringhouder of daar ergens in de buurt. Zie ook de foto op realoem.

Link naar reactie
Delen op andere sites

  • Administrator
2 uren geleden, casanova72 zei:

Of moet ik daar bij komen via het dashboard kastje? 

Yep, zie hier voor toegang tot de zekeringen:

 

 

Vanaf hier moet je bij de twee schroeven aan de onderkant van de zekeringenkast/-plaat zien te komen. Zo uit mijn hoofd moet je dan eerst het hele dashboardkastje er uit halen, om toegang te krijgen tot deze twee schroeven:

 

94613669_Z4fusebox_LI.jpg.e48387fff4cf071d18578f26aee28e59.jpg

 

Als die er eenmaal uit zijn pak je de zekeringenkast er zo uit / valt die er zo uit. De relais zitten dan dus op de achterkant:

 

385787037_Z4relais.jpg.5f6a900b5dbd202ffa88de2c8a1e4506.jpg

Link naar reactie
Delen op andere sites

Ik heb hetzelfde eens gehad met een heel andere auto, bleek een losse motor massa kabel te zijn, die uit gewoonte nog wel contact maakte, maar af en toe dus niet. Precies zelfde, uitval, maar ook meteen doorlopen.

 

Ontsteking zou wel kunnen maar dan niet naar één cilinder maar eerder, dus helemaal geen ontsteking meer. Brandstof lijkt me typisch zo’n kandidaat dat je juist wel stotterend uitvalt.

 

nokkenas- of krukaspositiesensoren gaan meestal juist stuk of haperen bij warme motor. Over het algemeen dus.

 

Houdt vooral bij wat je doet en verander liever geen twee dingen tegelijk.

  • Thanks 1
Link naar reactie
Delen op andere sites

Op 17-3-2021 om 12:01, casanova72 zei:

Top, ik ga ns proberen deze om te wisselen, kan ik daarbij onder de motorkap? Of moet ik daar bij komen via het dashboard kastje? 

Een kleine update: ik heb nog geen tijd gehad om de relais om te wisselen. Maar vandaag heeft mijn Vrouw hem even meegenomen, en hij is in de eerste 500 meter 4x stilgevallen en meteen weer aan door het rollen. Waarbij de auto de 4e keer eigenlijk niet stil viel, maar de motor gewoon bleef lopen en niet meer reageerde op het gaspedaal en bleef zagen tussen de 1000 en 1500 toeren. Ik heb dit een aantal weken geleden ook een keer meegemaakt met koude motor. Toen ben ik op 500 meter van huis terug kunnen komen met slippende koppeling terwijl de auto toen ook niet reageerde op het gaspedaal. Ik weet niet of dit euvel samenhangt met het plots stilvallen van de motor. Zegt dit jou misschien nog iets? 

Link naar reactie
Delen op andere sites

  • 1 month later...

Even een update hier mbt dit onderwerp. 

Het probleem was dus de nokkenas sensor. 

Door iets van een afdichting in de sensor die wat dus niet meer goed afdichte, werd er olie via de kabel richting het stekkerhuis van deze sensor geperst waardoor er kortsluiting ontstaat. Nieuwe sensor is erin gezet en de auto rijd en start wee perfect. 

IMG-20210423-WA0001.jpg

aangepast door casanova72
Link naar reactie
Delen op andere sites

  • 3 weeks later...

Nou, weer even een update. 

Het stilvallen van de motor is verholpen met de nieuwe nokkenas sensor. Maar de auto had nog een tweede probleem, en dat is dat de motor af toe in de (noodloop) stand viel. Ik dacht dat dit ook een probleem van de nokkenas sensor was, maar blijkbaar niet. De motor blijft nu in deze noodloop/veiligheidsmodus staan. (motor zaagt tussen 1000 en 1500 toeren en reageert niet op gaspedaal. Ik heb nu foutcode 28b2, onder deze code vallen meerdere foutcodes oa gaspedaal, nokkenas sensor. Dit zou een error zijn in de dme/uce. Herschrijven kost bij de dealer 120 euro, een nieuwe DME kost 1370 Euro. Alleen met dat herschrijven is er geen garantie dat het dan opgelost is. Maar voor die 120 Euro neem ik de gok wel. Nou is mijn vraag:is er iemand die ervaring heeft met het herschrijven/ programmeren van de DME en zijn er bedrijven buiten de dealer om die wat hier in gespecialiseerd zijn? 

Link naar reactie
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Share

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt eventueel de cookie instellingen zelf beheren, anders gaan we er van uit dat je akkoord gaat.
Privacybeleid | Richtlijnen | Registratievoorwaarden & Forumregels