Ga naar inhoud

Lampje “storing dak” even aan tijdens openen/sluiten


iliefde
 Share

Aanbevolen berichten

Lampje “storing dak” even aan tijdens openen/sluiten

Het lampje “storing dak” gaat de laatste tijd af en toe aan tijdens het openen en/of sluiten van de kap. De beweging van de kap wordt echter niet onderbroken. Het lampje gaat ook weer uit tijdens het open/sluit proces.
Bij de garage geweest voor een diagnose maar geen foutcode in het geheugen gevonden. Iemand ervaring met deze storing en de mogelijke oorzaak?

Link naar reactie
Delen op andere sites

Welk lampje bedoel je. Het ledje in de knop brand altijd als je het dak open doet of sluit in de sluitknop. Is er een probleem dan knippert het ledje en komt er een foutboodschap op het display.

 

problemen worden meestal veroorzaakt door draadbreaken bij de scharnier punten of hall sensors.

Link naar reactie
Delen op andere sites

Hoop dat het niet een kabelbreuk of een sensor/switch die kapot aan het gaan is. Dan kun je misschien nog erger krijgen: 

 

Laatst gehad en kost je geld.

Ik zegt niet dat dit jou probleem ook wordt hoor.

Link naar reactie
Delen op andere sites

3 uren geleden, pampus zei:

Welk lampje bedoel je. Het ledje in de knop brand altijd als je het dak open doet of sluit in de sluitknop. Is er een probleem dan knippert het ledje en komt er een foutboodschap op het display.

 

problemen worden meestal veroorzaakt door draadbreaken bij de scharnier punten of hall sensors.

Ik krijg kort een foutmelding in het display (het rode dak symbool).

 

Mijn vermoeden is dat het inderdaad een aankomende kabelbreuk of sensorprobleem is. Ik zoek iemand die op korte termijn een diagnose en eventueel reparatie kan doen. Ik wil er graag eind juni mee op vakantie. Mijn eigen BMW specialist in Odijk heeft het erg druk de komende weken 😬

aangepast door iliefde
Link naar reactie
Delen op andere sites

11 uren geleden, Frenkie zei:

@iliefdeJe zou Thommy in Lisse eens kunnen bellen.

Bedankt voor de tip! Afspraak bij Thommy gemaakt.

  • Like 1
Link naar reactie
Delen op andere sites

Hier af en toe storing, maar wel  waarbij het dicht gaan stoort wanneer het achterraam stuk naar beneden moet gaan.

Ik laat een kabelboom met nieuwe eindsensoren plaatsen.

  • Like 1
Link naar reactie
Delen op andere sites

  • 1 month later...

Het is gebleven bij 1 defecte schakelaar.

  • Like 1
  • Thanks 1
Link naar reactie
Delen op andere sites

2 minuten geleden, PHS zei:

Het is gebleven bij 1 defecte schakelaar.

👍🏻. Bij mij de oorzaak nog niet gevonden. De auto heeft een dag bij Thommy gestaan en daar uiteraard geen kuren vertoond 😬. Meest irritante is dat er geen specifieke storing in het geheugen opgeslagen wordt wanneer het een keer voor komt. Ik kom alleen een algemene canbus storing E2C4 tegen.

 

Link naar reactie
Delen op andere sites

16 minuten geleden, iliefde zei:

👍🏻. Bij mij de oorzaak nog niet gevonden. De auto heeft een dag bij Thommy gestaan en daar uiteraard geen kuren vertoond 😬. Meest irritante is dat er geen specifieke storing in het geheugen opgeslagen wordt wanneer het een keer voor komt. Ik kom alleen een algemene canbus storing E2C4 tegen.

 

 

Klopt.

Bij Dusseldorp in Apeldoorn zeiden ze dat ook en hebben ze gewoon alles met de multimeter doorgemeten.

Link naar reactie
Delen op andere sites

4 uren geleden, PHS zei:

Het is gebleven bij 1 defecte schakelaar.

Gelukkig dan maar, want ook de onderdeelprijzen rijzen de pan uit bij de E89: bij een nieuwe kabelboom loopt het in de papieren....

Link naar reactie
Delen op andere sites

  • 2 months later...

Goedemorgen, de "hall"sensors, zijn bewegingssensors, dus tijdens het rijden kunnen die elke beweging registreren, tot en met het sturen toe. En dat kan het signaleringslampje of het even onderbreken van de dakbeweging veroorzaken. Dat is tenminste bij mij de oorzaak.

 

Het niet juist sluiten van de achterklep, waar de dure electromotor in licht kan veroorzaakt worden door draadbreuk bij de 2 kleine microswitches. Een vaker voorkomend probleem. Deze is tamelijk goed zelf te demonteren en solderen, dit heeft bij mij al jaren het probleem opgelost

Link naar reactie
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Share

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt eventueel de cookie instellingen zelf beheren, anders gaan we er van uit dat je akkoord gaat.
Privacybeleid | Richtlijnen | Registratievoorwaarden & Forumregels