Ga naar inhoud

Waarschuwingslampjes ABS en ACT-S branden soms


Yellowrider
 Share

Aanbevolen berichten

De waarschuwing lampjes van de ABS en het ACT-S (tractiecontrole en stabiliteitsregeling) branden af en toe.

Wie weet wat er aan de hand is! De beide lampjes gaan tegelijkertijd soms (dus niet altijd) aan een na een tijdje rijden soms ook weer uit. Momenteel zijn ze weer aan?

Zekeringen gecontroleerd, is niets mis mee.

Het betreft een 2.0 uit 1999 met 102.000 km op de klok. Wie weet me te helpen voor ik maar eens naar de dealer ga?

Alvast bedankt voor de reacties.

Twan

Link naar reactie
Delen op andere sites

  • Reacties 43
  • Created
  • Laatste reactie

Top Posters In This Topic

Heeft iemand er weleens aan gedacht die rotlampjes gewoon uit de unit te halen? Die dingen (Zeker de ABS) gaan te pas en te onpas branden...

Haha dat heb ik gedaan met die van de Airbag en weet je wat het leuke is er zit nog een zwakkere op de print ofzo want hij brand nog steeds alleen heel zwak.

André

Link naar reactie
Delen op andere sites

De waarschuwing lampjes van de ABS en het ACT-S (tractiecontrole en stabiliteitsregeling) branden af en toe.

Wie weet wat er aan de hand is! De beide lampjes gaan tegelijkertijd soms (dus niet altijd) aan een na een tijdje rijden soms ook weer uit.  Momenteel zijn ze weer aan?

Zekeringen gecontroleerd, is niets mis mee.

Het betreft een 2.0 uit 1999 met 102.000 km op de klok. Wie weet me te helpen voor ik maar eens naar de dealer ga?

Alvast bedankt voor de reacties.

Twan

Ik heb een 2.0 uit 1999 en bij mij heel toevallig belt mijn vriendin en zegt het abs lampje brand, na een km was hij weer uit en is nooit meer aangegaan tot op heden.

Misschien iets met een vloestofniveau of temperatuur oid.

Ik weet dat Rob dit pas ook heeft gehad, die heeft ook een facelift.

Die ASC die gaat bij mij dagelijks branden maar dat komt omdat ik regelmatig te hard ga waardoor hij gaat helpen, soms erg irritant dus af en toe gewoon uitzetten.

André

Link naar reactie
Delen op andere sites

Welkom Yellowrider!!!! Of de dealer je er verder mee kan helpen is nog maar de vraag. Waarschijnlijk lezen zij de computer uit, en resetten de boel. Flinke rekening op de mat, en twee weken later branden de lampjes alweer. <_< Gelukkig heb ik geen ACT :unsure:

Link naar reactie
Delen op andere sites

Is het niet zo dat ASC gaat branden als 'tie uit staat ?!?!

Ja, maar als ie aan staat en WERKT, dan gaat ie aan (of knippert ie even)

Als ik met nat weer van een stoplicht wegscheur dan is ie soms meer dan een volle seconde aan. <_<

Link naar reactie
Delen op andere sites

Opvaller.  :lmao: 

yup <_< of misschien meer sneller willen zijn

en eeh... over opvallen gesproken: wie is hier ook alweer de enige viercylinder met een dubbele Eisenmann? :unsure:

Ouch..die was onder de eeeh bumper... :P

Link naar reactie
Delen op andere sites

Heeft iemand er weleens aan gedacht die rotlampjes gewoon uit de unit te halen? Die dingen (Zeker de ABS) gaan te pas en te onpas branden...

Ik zou het abs lampje er maar niet uithalen hij moet namelijk werken bij de APK keuring.Je kan het besten eerst de stekkerverbindingen van de wiel sesors nazien of sensors door meten.

Link naar reactie
Delen op andere sites

Ik heb dit ook gehad. Na het schoon maken van de sensors was het probleem voor een tijdje over. Een vriend van me met een 5 serie heeft het zelfde probleem. Beide auto's zijn van 1999. Bij een E 39 is de wielophanging echter van lichtmetaal. Daar oxideren de sensors vast in de wielophanging. Vervanging heeft geholpen echter een paar weken later was het de andere zijde welke weer problemen gaf.

Link naar reactie
Delen op andere sites

Gast Gast_Yellowrider

Bedankt Slegde voor je welkom en jullie mederacers voor jullie tips.

Ik ga dan maar eens in het weekend de stekkerverbindingen van de sensors maar eens nazien cq. schoonmaken.

Wie van jullie weten waar deze ongeveer zitten en hoe deze uitzien? Ik ga ervan uit dat deze ergens bij de achterwielen zitten maar waar ongeveer. Scheelt misschien zoeken. Ik heb de auto pas ¾ jaar zodoende.

En als ik na het schoonmaken van de sensors deze inspuit Met b.v silicionespray ter bescherming. Zou dit kunnen helpen voor in de toekomst?

En het is uiteraard het ASC en niet ACT. Sorry . Die verdomde afkortingen ook!

Alvast bedankt . B)

Link naar reactie
Delen op andere sites

BTW Yellowrider.. welkom. Kun je ook op de meeting van 18/0 erbij zijn.

Zou een primeur worden, de eerste gele ZzZ op onze meetings! ^_^

18/9

Link naar reactie
Delen op andere sites

BTW Yellowrider.. welkom. Kun je ook op de meeting van 18/0 erbij zijn.

Zou een primeur worden, de eerste gele ZzZ op onze meetings! ^_^

18/9

dikke vingers.......... :blush:

Link naar reactie
Delen op andere sites

  • 2 months later...
Bedankt Slegde voor je welkom en jullie mederacers voor jullie tips.

Ik ga dan maar eens in het weekend de stekkerverbindingen van de sensors maar eens nazien cq. schoonmaken.

Wie van jullie weten waar deze ongeveer zitten en hoe deze uitzien? Ik ga ervan uit dat deze ergens bij de achterwielen zitten maar waar ongeveer. Scheelt misschien zoeken. Ik heb de auto pas ¾ jaar zodoende.

En als ik na het schoonmaken van de sensors deze inspuit Met b.v silicionespray ter bescherming. Zou dit kunnen helpen voor in de toekomst?

En het is uiteraard het ASC en niet ACT. Sorry . Die verdomde afkortingen ook!

Alvast bedankt .  :unsure:

Nu ben ik benieuwd of Yellow rider het gelukt is met het schoonmaken van de sensoren want bij mijn 2.0 uit 1999 brand ook het ABS lampje en dan uiteraard ook de oranje driehoek om het aan te geven dat er iets mis is.

Ik neem aan dat de sensoren op 4 wielen zitten bij de Z, of zit de ABS alleen voor?

Groet André

Link naar reactie
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Share

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt eventueel de cookie instellingen zelf beheren, anders gaan we er van uit dat je akkoord gaat.
Privacybeleid | Richtlijnen | Registratievoorwaarden & Forumregels