Ga naar inhoud

EPS valt om de haveklap uit


Zaagmans

Aanbevolen berichten

Gegroet allen!

Vriendin is in het gelukkige bezit van een Z4 2.5 automaat uit 2003.
Nieuw geleverd (de Z4 dan...) in Duitsland en intussen al weer een aantal jaren in NL op de weg.

Afgelopen Februari van een particulier aangeschaft met iets van 110.000 km op de klok met wazige onderhoudsgeschiedenis.

Uit het niets begon het karretje afgelopen April het lastige defect te ontwikkelen dat de EPS er mee stopt... Lampje gaat aan, EPS valt uit en dan is er voor een vrouw niet fatsoenlijk meer mee te rijden...

Remedie: stoppen, motor uitschakelen, opnieuw starten et voila! Zo goed als nieuw!

Er is geen peil op te trekken... het lijkt totaal niet gerelateerd te zijn aan zaken als temperatuur, stuurhoek, stuurbelasting, snelheid of zelfs rijrichting (van de week gebeurde het zelfs bij achteruit rijden!) etc...

De frequentie waarmee het gebeurt is ook totaal niet te voorspellen... soms gebeurt het dagenlang niet... dan weer 5 x op een woon-werk trajectje van 10 km...

De computer is uitgelezen door een lokale BMW specialist (Boomstraat, Tilburg) met officiele BMW apparatuur (geen idee welke) waarna het probleem langere tijd weg was. er werd geen relevante foutcode gevonden!

Bij een reparatie van het deurslot (intern stukje plastic was gebroken), moest het lampje van de airbag gereset worden en dit is gedaan met een niet-officiele apparatuur... (overigens wederom geen relevante foutcode gevonden)

Hierna was het hek van de dam en was het elke paar KM bingo...

Afgelopen September voor de APK gegaan bij Renova in Tilburg en opnieuw laten uitlezen met officiele BMW apparatuur. Geen foutcode gevonden maar wederom was het probleem langere tijd weg...

Nu komt het probleem weer terug en wel steeds vaker... en dat is om redelijk gek van te worden...

Heb al lopen rondbellen, ook naar stuurhuisspecialisten maar nada...

Beetje lopen snuffelen op internet en toen vond ik een soort beknopte manual in het Engels met allerlei oorzaken waarom de EPS slecht zou werken of helemaal uitgeschakeld wordt (overvoltage, undervoltage etc).

Hier wordt bij vermeld dat er dan een foutcode opgeslagen wordt.

Helemaal aan het einde van het hoofdstuk EPS staat in de manual dat de foutcodes opgeslagen worden in het EPS Control Module's fault memory dat uitgelezen kan worden met DISplus/GT1.

Nu weet ik dus totaal niet hoe en met wat de boel tot nu toe uitgelezen is maar is dat EPS geheugen een aparte module die uitgelezen moet worden?

Komt het probleem iemand bekend voor?

Het is mijn eerste post hier, kan dus verder relatief weinig bijdragen maar alle hulp wordt ten zeerste op prijs gesteld!

Gr.

Jack

Link naar reactie
  • Reacties 10
  • Aangemaakt
  • Laatste reactie

Beste reacties in dit topic

Beste reacties in dit topic

Hmz...

Ik ben er nog niet zo makkelijk van overtuigd dat het om een daadwerkelijk defect gaat... en inderdaad... vervangen is een kostbare zaak... dus eerst alle andere "lines of inquiry" maar eens vervolgen want er zitten wel wat rare dingen in...

Geen foutcodes?

Verhoogde uitval na uitlezen met niet officiele apparatuur

Verlaagde uitval na uitlezen met officiele meuk...

Het "defect" is gerepareerd door simpelweg de motor uit te schaken en opnieuw te starten...

Gevoelsmatig heb ik zoiets van dat dit ook zo maar in een slechte stekkerverbinding kan zitten...

Is het EPS foutcode geheugen apart uit te lezen?

aangepast door Zaagmans
Link naar reactie
  • 2 weken later...

Zo, we zijn weer even wat verder in de tijd en het blijft bizar...

Nog rond lopen bellen maar ook stuurkolomspecialisten hebben geen remedie of zelfs maar een specifiekere diagnose...

Het uitvallen begon weer uit de hand te lopen dus maar weer eens langsgegaan bij een garagist met diverse uitleesmeuk...

Een Sun eraan gehangen en het EPS foutcodegeheugen uitgelezen... niets

Een Bosch eraan gehangen en uitgelezen... niets...

Het lijkt er dus op dat er geen foutcode opgeslagen wordt...

Stapje verder gegaan...

Rijden samen met meneer de garagist totdat het EPS lampje aanging en de EPS dus uitviel... (duurde niet heel lang).

Met uitgevallen EPS terug naar het "honk" gereden, motor laten draaien en EPS geheugen uitgelezen met draaiende motor en uitgevallen EPS (lampje dus aan)... en wederom NIETS....

Motor uit, starten et voila de EPS is weer "gerepareerd"... totdat ie uiteraard de volgende keer utivalt...

Boel gereset en zo gelaten.

Dit is intussen nu een dag of 10 geleden en net als vorige keren houdt de boel zich goed en de EPS valt niet meer uit... wat waarschijnlijk wel weer gewoon een kwestie van tijd is...

Dat iets kapot kan gaan snap ik, dat er geen losse onderdelen voor de stuurkolom te krijgen begrijp ik, dat ie uitvalt snap ik, maar dat er zelfs met brandend lampje geen foutcode te vinden is terwijl ie weluitvalt?????

Blijf het een ZEER vreemd gebeuren vinden...

Het is ook niet zo zeer dat het karretje geen nieuwe stuurkolom verdient of zo maar ik heb zo het gevoel dat er zo geen diagnose gesteld kan worden en dan is op de gok € 2000 investeren in een nieuwe stuurkolom wel erg veel poen als het uiteindelijk heel ergens anders aan lijkt te liggen....

aangepast door Zaagmans
Link naar reactie

een melding over eps is een veiligheids issue die melding blijft staan in het geheugen en de lamp blijft ook branden tot nagekeken.

misschien valt de eps uit je herstart en eps werkt weer ,dus geen fout ,maar wel melding en brandende lamp.

haast zeker is het iets electronisch als daar ergens af en toe een kromme volt doorheen gaat valt de boel stil.

dit soort storingen zijn altijd lastig op te lossen,je enige hoop is iemand vind.en die hier ervaring mee heeft.

heb je al eens gevraagd bij bmw-navigatie.nl ? wie weet

Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.