Ga naar inhoud

Probleem met stoelverstelling


Gast alexander
 Share

Aanbevolen berichten

Hallo Allemaal,

Ik zit met een probleem: de elektrische lengteverstelling van de bestuurdersstoel (Z3 1.8 , 1999 face-lift) werkt niet, de hoogteverstelling wel.

Nu wil ik de stoel uit de auto halen maar hij staat in de achterste stand, dus ik kan wel bij de voorste moeren komen, maar de achterste bouten zitten nu onder de rail, dus daar kan ik niet bij.

Voor zover ik onder de stoel heb kunnen zien zitten alle kabels aangesloten. Als ik de verstelknop naar voren of achteren beweeg hoor ik het motortje niet zoemen. Ik denk dat het probleem dus of in de schakelaar zit (geen stroom) of in de motor.

De vraag is nu: hoe krijg ik die stoel eruit!

Ik wil hem naar voren kunnen schuiven om bij de achterste bouten te kunnen komen. Kan ik op de een of andere manier de spindel loskoppelen zodat ik de stoel handmatig naar voren kan schuiven ???

Zou erg blij zijn met suggesties. (liefts naar mijn emailadres)

Alvast bedankt

vriendelijke groeten,

Alexander ( alex@brms.net )

Link naar reactie
Delen op andere sites

  • Reacties 36
  • Created
  • Laatste reactie

Top Posters In This Topic

heren stoeluitbouwers :offtopic:

Welkom Alex, en als je leuke Forum aanbiedingen hebt, horen we het graag :m:

Reactie graag op het forum, om het leereffect voor iedereen te bevorderen :lol:

Link naar reactie
Delen op andere sites

andere stoel eruit... de kapotte helemaal omhoog zetten en dan maar pielen met de dopsleutel? (evt eronderdoor van voren) volgens mij heb je net genoeg ruimte.

Link naar reactie
Delen op andere sites

Zou eerst eens in de zekeringen kast kijken, ik weet niet of de lengte verstelling apart gezekerd is maar het zou kunnen en het is minder werk dan de stoel uitbouwen :offtopic:

Let bij de achterste moeren even op het is een 16 mm kop (volgens de nieuwe standaard!!)

JCK

Link naar reactie
Delen op andere sites

het kan ook dat een van de kabels die van de motor naar de slede loopt los is geraakt... als de motor stuk is kan je ook proberen de staalkabels uit het mechanisme bij de slede te trekken. kijk naar het uiteinde van de staalkabels en zoek een net-zo-groot bitje en draai hem met een schroevendraaier naar voren. wel aan twee kanten switchen. (kweet het... hell-of-a-job)

Link naar reactie
Delen op andere sites

Gast Gast_alexander

Iedereen bedankt voor de suggesties en de vriendelijke verwelkoming.

Maar ik ben er nog niet uit. De zekeringen zijn allemaal goed en de kabels zijn allemaal aangesloten, wat nog niet wil zeggen dat er ergens bv een kabelbreuk zou kunnen zitten.

Ik kan nu op geen enkele manier bij die achterste bouten komen die pal onder de slede zitten, omdat de stoel niet naar voren kan.

Kortom, de stoel zal er echt uit moeten en daarbij zal ik hem handmatig naar voren moeten zien te schuiven.

En de enige oplossing lijkt me (maar wie ben ik?) het loskoppelen van de spindel (die lange schroefdraad) en zijn aandrijfwartel die met de motor is verbonden.

En de vraag is dus....

- kan dat??

- en zo ja, hoe? wat moet ik daarvoor loshalen.

- is er nog een ander manier om de stoel handmatig naar voren te schuiven?

Ik blijf hopen op de gouden tip.

__________

B.T.W. Een vastzittende HOOGTE-verstelling heb ik al een paar keer makkelijk kunnen oplossen, dus wie daar een probleem mee zou hebben kan ik helpen.

vriendelijke groeten.

Alexander

Link naar reactie
Delen op andere sites

Heb bij mijn auto de situatie is bekeken, als het mijn auto betrof zou ik nadat ik de juiste plaats had bepaald vanaf de onderzijde de twee bouten van m8 er uit boren de draad is dan wel weg maar je kunt langere bouten en borgmoeren monteren en als er weer een storing optreed goed demontabel.

Plaats bepaling kan door voorste bouten er uit halen, en klein gaatje door en door in het boutgat boren, de lengte maat van de achterste bouten kun je bepalen door de steek te meten van je andere stoel

Link naar reactie
Delen op andere sites

Dat is wel een vrij heftige oplossing; Ik denk dat het bepalen van de plaats van de bouten onder de auto nog niet zo eenvoudig is.

Ik denk dat het loskoppelen van de motor nog het eenvoudigste is, al vraag ik me af of je wel bij de bevestigingspunten kunt komen. Kan het aan de hand van het plaatje niet goed zien.

stoelframe7oe.png

In het ergste geval zou je kunnen overwegen om de as tussen het motortje en het frame door te zagen. Het asje is mischien nog wel te krijgen. (zelf maken?)

Link naar reactie
Delen op andere sites

__________

B.T.W. Een vastzittende HOOGTE-verstelling heb ik al een paar keer makkelijk kunnen oplossen, dus wie daar een probleem mee zou hebben kan ik helpen.

die tip is erg welkom in de DHZ lounge :)

Link naar reactie
Delen op andere sites

  • 2 years later...

Bij mij werd het veroorzaakt doordat de stoel scheef stond.

Stelt niet veel voor, 2 kleine boutjes uit het motortje draaien. (uiteinden)

Motor naar voren trekken en beide assen vallen dan uit de motor. Nu een as terugplaatsen en de slede naar achteren of voren bewegen. daarna de andere slede.

Net zolang totdat ze beide gelijk staan.

Wel even smeren met teflon of iets derg.

Nu de motor weer terug plaatsen. Half uurtje werk. en werkt nu zonder probleme.

Link naar reactie
Delen op andere sites

Hoi Alexander,

Of je rijdt een keer naar Ruud, zal hij ook best leuk vinden!

Ik heb zo'n vermoeden dat Alexander dit al heeft opgelost.

Persoonlijk zou ik ook niet 2 jaar en een maand met een kapotte stoelverstelling blijven zitten :schater::schater:

Link naar reactie
Delen op andere sites

Gelukkig komen zo de oude draadjes weer boven water. :kisstogether:

Heeft dat ook iets te maken met "oude koeien" en "uit de sloot / boven water"??? :mellow: ;)

Link naar reactie
Delen op andere sites

Heeft dat ook iets te maken met "oude koeien" en "uit de sloot / boven water"??? :kisstogether::mellow:

Nee, want de post van Gast verschilt net iets van de eerste post en is daarmee een nuttige toevoeging aan dit topic. ;)

Link naar reactie
Delen op andere sites

  • 3 years later...

Oud topic gevonden!

Mijn bijrijdersstoel is niet meer horizontaal te verstellen, staat nu in de achterste stand. De hoogteverstelling werkt nog wel. Ik denk dat het motortje kapot is. Ik heb de plug losgemaakt en de weerstand over de aansluitingen is oneindig. Op de plug die van de scakelaar komt, komt +12 volt bij bediening van de schakelaar naar achter en -12 volt bij bediening naar voren. Omdat de stoel in de achterste stand staat, kan ik hem niet uitbouwen. Het motortje is echter wel redelijk bereikbaar vanaf de voorkant van de stoel.

Mijn vraag (3 vragen eigenlijk) aan de deskundigen hier: kan ik het motortje zelf vervangen en zo ja hoe en is er iemand die misschien nog een sloopstoel heeft met een werkend motortje?

Groet, Loek.

Link naar reactie
Delen op andere sites

  • 2 weeks later...

Heb een soortegelijk probleem, alleen is bij de stoel niet meer in hoogte verstelbaar. Staat in de hoogste stand en de aandrijfmotor doet het niet meer. Is na het inschakelen naar de hoogste stand niet meer terug te krijgen. Schakelaars reageren niet dus denk ik dat er iets is met het aandrijfmotortje. Heeft iemand hier ervaringen mee met oplossingen. Eventueel tekeningen van het geheel zijn ook welkom

Link naar reactie
Delen op andere sites

Hallo Alexander,

Het is een tijd geleden maar misschien kan je mij jouw ervaringen vertellen met het oplossen van de hoogteverstelling van de stoel.

De motor doet het niet meer en de stoel staat in de hoogste stand, wil hem in ieder geval terug krijgen in de laagste stand. Weet nog niet hoe het moet dus ik hoop dat je me nog kan helpen.

Harry Goedhart

Link naar reactie
Delen op andere sites

Hallo Harry,

Weet je zeker dat het de stelmotor is, bij mij gaat de stoel soms ook niet meer verticaal op en neer, echter is bij mij de schakelaar het probleem, als ik er een beetje aan rommel doet hij het weer, moet dus de schakelaar nog vervangen.

Link naar reactie
Delen op andere sites

^ of hallo Theo

Hallo,

De schakelaar reageert nergens op, niet up en niet down. Vind het ook een beetje gammele schakelaar, kan natuurlijk ook de oorzaak zijn.

Heb alleen nog geen idee hoe ik die schakelaar eraf kan krijgen om de boel te bekijken. Vooruit en achteruit geen probleem.

Heb het idee dus dat de aandrijfmotor is overleden. Heb nog geen tijd gehad om er iets mee te doen vanwege vakantie.

Mocht je tips hebben of een oplossing qua uitbouwen van de schakelaar of motor dan houd ik mij aanbevolen.

Bedankt voor je reactie,

Harry

Link naar reactie
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Share

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt eventueel de cookie instellingen zelf beheren, anders gaan we er van uit dat je akkoord gaat.
Privacybeleid | Richtlijnen | Registratievoorwaarden & Forumregels