Ga naar inhoud

zetel verwarming


larsy11
 Share

Aanbevolen berichten

als ik mijn zetel verwarming op wil zette springt die weer af na 1 sec (hoge stand)

en op de lage stand) (na 3 sec)

en dit is alleen bij 1 zetel . waar kan het toch aan ligge!!

Link naar reactie
Delen op andere sites

  • Reacties 10
  • Created
  • Laatste reactie

Top Posters In This Topic

Ik denk overbelasting, kortsluiting, temperatuur sensor, relais, element defect..

Ecu uitlezen kan oplossing bieden!

Normale werking is dat hij in hoge stand overschakeld naar normale stand bij

een behaalde ingestelde temperatuur!

Normale stand zou altijd aan moeten blijven.

Link naar reactie
Delen op andere sites

Software lijkt me onwaarschijnlijk dit veranderd niet zomaar. Kan wel zijn dat

de software het heeft uigeschakeld omdat er zich een probleem in bevind.

Link naar reactie
Delen op andere sites

Zo'n zelfde soort probleem had ik ook.

Dit lag aan de schakelaar waar ook het e.e.a. aan elctronica in zit, na het vervangen van deze was bij mij alles weer normaal.

Gr. Ted

Link naar reactie
Delen op andere sites

Onderkant maar ook de leuning! Lekker voor je rugje :lol:

Ik zet hem eigenlijk altijd aan. Vergeet ook niet je airco 1x in de week aan

te zetten. Anders gaat je seal lekken. Hier moet een filmpje olie tussen blijven

en freon lekt door niets door de enorme kleine dichtheid!

Link naar reactie
Delen op andere sites

LS,

Bij mij heeft afgelopen weekend de stoelverwarming het begeven van de bestuurdersstoel. Af en toe knipperde het lampje nog maar inmiddels niet meer.....het zijn niet de stekkers onder de stoel a.g.v. het stofzuigen (deze heb ik gecheckt), evenmin is het de zekering(en), deze zijn ook nog in orde.

Ik hoop de schakelaar, deze vervangen zal de goedkoopste reparatie zijn.....weet iemand hoe ik ze uit het paneel kan krijgen ? ? Ik wil de schakelaar even wisselen met die van de bijrijder om zeker te weten dat dit het probleem is alvorens ik mijn geldbeurs bij de BMW leeg............

TIPS ??

greetz, Felix 2.8

Link naar reactie
Delen op andere sites

LS,

Bij mij heeft afgelopen weekend de stoelverwarming het begeven van de bestuurdersstoel. Af en toe knipperde het lampje nog maar inmiddels niet meer.....het zijn niet de stekkers onder de stoel a.g.v. het stofzuigen (deze heb ik gecheckt), evenmin is het de zekering(en), deze zijn ook nog in orde.

Ik hoop de schakelaar, deze vervangen zal de goedkoopste reparatie zijn.....weet iemand hoe ik ze uit het paneel kan krijgen ? ? Ik wil de schakelaar even wisselen met die van de bijrijder om zeker te weten dat dit het probleem is alvorens ik mijn geldbeurs bij de BMW leeg............

TIPS ??

greetz, Felix 2.8

je kan volgens mij het instrumentenconsole van de achterkant berijken door een schroef aan de passagierszijde los te maken en een stukje op te lichten.

Link naar reactie
Delen op andere sites

Onderkant maar ook de leuning! Lekker voor je rugje :lol:

Ik zet hem eigenlijk altijd aan. Vergeet ook niet je airco 1x in de week aan

te zetten. Anders gaat je seal lekken. Hier moet een filmpje olie tussen blijven

en freon lekt door niets door de enorme kleine dichtheid!

Dat is mooi, ik was er niet zeker van dat het ruggedeelte ook warm werd (lage stand + niet vaak verwarming aan). Maar zoals ik zei erg handig in de kou. Ik vind trouwens dat de luchtverwarming weinig doet tenzij hij op heel warm is ingesteld.. schijnt een Z3 trekje te zijn.

Is dat echt waar met die airco? Ik heb hem eigenlijk alleen in de zomer aangehad. :sadder:

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Share

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt eventueel de cookie instellingen zelf beheren, anders gaan we er van uit dat je akkoord gaat.
Privacybeleid | Richtlijnen | Registratievoorwaarden & Forumregels