Ga naar inhoud

Geluid bij inschakelen alarm


andriol
 Share

Aanbevolen berichten

Hola amigo's,

wellicht dat iemand me hiermee kan helpen. Het SMC alarm op m'n Z geeft luide piepjes als ik het uitschakel en 1 luid piepje als ik het weer inschakel (of andersom). Nou merk ik dat het geluid van die piepjes vaak luid is (90% van de gevallen), maar soms is het bijna niet te horen. Het alarm is dan wel ingeschakeld en de deuren zijn op slot, maar de gebruikelijke luide piep was nu bijna niet te horen. Weet iemand wat er aan de hand kan zijn?

Link naar reactie
Delen op andere sites

  • Reacties 13
  • Created
  • Laatste reactie

Top Posters In This Topic

Ondervind dit issue ook, alleen denk ik dat ie bij mij de ene keer wel piept en de andere keer gewoon helemaal niet (dus niet heeel zacht o.i.d.). Het is een orgineel BMW alarm.

Ik dacht een tijdje dat het met de accu te maken had (te lage spanning), maar ook dat is niet het geval.

Link naar reactie
Delen op andere sites

Kan ook iets te maken hebben met de 'speaker' waar het geluid uitkomt zijn we achter. Dat het geluid er niet goed uitkomt. Het is in ieder geval geen foutmelding. De 'speaker' (hoe heet zo'n ding) zit bij mij bevestigd bij de veerpoot.

Link naar reactie
Delen op andere sites

Ik denk dat ik hetzelfde euvel heb als jij had.. accu polen los en de sirene gaat af en sterft dan langzaam...... Maar had jij ook last van het af en toe wel/niet piepen bij inschakelen?

Wat mij betreft mag het piepen bij inschakelen wel uit, volgende week ga ik langs Ruud, misschien dat hij het uit kan schakelen?

Link naar reactie
Delen op andere sites

Ik denk dat ik hetzelfde euvel heb als jij had.. accu polen los en de sirene gaat af en sterft dan langzaam...... Maar had jij ook last van het af en toe wel/niet piepen bij inschakelen?
Die van mij heeft nog nooit een piep gegeven bij het in- of uitschakelen van het alarm. Ook niet nu er een noodstroomsirene in zit waarvan de batterij wel goed is.

Volgens de dealer was dat ook niet instelbaar. Waarbij ik wel de kanttekening wil maken dat die goede man duidelijk dit type alarm niet helemaal scherp meer in zijn geheugen had zitten... Maar goed: mijn Z3 hing speciaal om de instellingen te bekijken een kwartier aan een aparte computer, dus als het programmeerbaar was, zou hij het moeten hebben kunnen zien.

Ik krijg overigens wel altijd een vriendelijke knipper van de Z bij het inschakelen, maar geen piep.

En - net gecheckt - na twee dagen en vijf uur knippert ie nog.

EDIT: Oeps - ander draadje.

Link naar reactie
Delen op andere sites

Even een toevoeging: Rob's boekje betreft een (naderhand ingebouwd) DWA V alarm. Ik heb ook een DWA (original af-fabriek), maar weet niet welke versie.

Jij hebt een SMC-alarm. Is zo'n SMC een naderhand ingebouwd niet-origineel alarm of praten we toch over hetzelfde systeem?

Ik bedoel maar: als we verschillende hardware hebben, is het aannemelijk dat de instelmogelijkheden niet hetzelfde zijn.

Link naar reactie
Delen op andere sites

Even een toevoeging: Rob's boekje betreft een (naderhand ingebouwd) DWA V alarm. Ik heb ook een DWA (original af-fabriek), maar weet niet welke versie.

Jij hebt een SMC-alarm. Is zo'n SMC een naderhand ingebouwd niet-origineel alarm of praten we toch over hetzelfde systeem?

Ik bedoel maar: als we verschillende hardware hebben, is het aannemelijk dat de instelmogelijkheden niet hetzelfde zijn.

Het gaat bij mij om een DDWA III alarm. Volgens mij bij aflevering van de auto ingebouwd en toen SCM gekeurd.

Volgens het boekje:

"Vergrendelen van de portieren en twee keer knipperen van de noodkinpperlichten. Bij ingebouwde noodstroomsirene zijn bovendien twee signaaltonen te horen".

"Individualisering via programmering: Neem a.u.b. contact op met uw BMW partner".

Dus het "piepen" zou volgens de huidige instelling dus altijd moeten klinken (noodstroomsirene). Het wijzigen van deze instelling staat niet in de handleiding..

Link naar reactie
Delen op andere sites

Aha. Dat klinkt logisch. Ik was even in de veronderstelling dat SCM een merk was.

Dit is wat ik kon vinden over de instellingen van de DWA 3:

dwa3zr5.jpg

Weet iemand hoe kan ik er achter komen welke DWA versie ik erin heb zitten? Ik heb geen "Zusatzbetriebsanleiting"...

Link naar reactie
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Share

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt eventueel de cookie instellingen zelf beheren, anders gaan we er van uit dat je akkoord gaat.
Privacybeleid | Richtlijnen | Registratievoorwaarden & Forumregels